Jump to content

Elton John


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Topics

  • Posts

    • As I was typing this, @HectorLooi expressed the same idea. It's possible that when a wheel is pushed in the opposite direction it cants a little, or lifts up in its setting. I'd check end shake on everything first, since it's already assembled--I had a Seiko 6139 where one of the upper bridge jewels was pushed up a bit and caused it to behave unpredictably. Then I'd probably take all the wheels out and reinstall one at a time until I found the noise. Also look very closely at the bridge and flat parts of the wheels for wear marks. Look for shiny spots.
    • This sounds like one of the pivot holes has worn and become elliptical. Can you post some photos of the plates?
    • Even after thorough cleaning unfortunately the issue persists. I have made sure that all wheels are perfectly clean, no teeth are chipped, no gunk is left built up on them etc. yet the issue is not gone. When reassembling the movement I of course checked if the wheel train moves freely as that was the suspected cause of the issue before. And the intersting thing is - it does - but only in the "wrong" direction. Driving the wheeltrain by turning the mainspring barrel in the opposite direction as it would turn in normal operation, all wheels spin freely, and continue spinning for a few moments even after I stop providing power by hand. They behave the way I'm used to and have seen with other wheels before. However: When I apply torque in the opposite direction, the power delivery througout the train is not smooth or continuous. While it does turn, there are stages of increased resistance in the train. In addition to this, you can hear a slight "rubbing" sound whenever the trian passes by this point of increased resistance. The sound, to me, is more indicative of a surface rubbing on another surface, rather than the teeth of two wheels getting stuck within each other. Installing the click and putting a wind in the mainspring confirms this same issue, it does unwind and all wheels are powered, yet when the power reserve approaches depletion, it doesn't have enough power to push the wheeltrain past this point of friction. The slightest bump on any of the wheels will free the train, make it spin for however many rotations and then get stuck in the same way. You can do this several times before the power is actually completely depleted. This has really left me dumbfounded. I have inspected all of the wheels, pivots, teeth etc. on the entire wheel train and can't find any traces of dirt, any bent teeth or any warped or out of plane wheels. Besides: If one of the wheels was bent and rubbing up against some other part of the movement during a rotation, shouldn't it be doing this regardless of the direction of the rotation? This is supremely confusing to me and I can't figure out for the life of me why there is increased friction in only ONE direction and not the other. Installing the balance yielded the same result as before the disassembly: the watch runs great for about 50 seconds and then get's stuck when the wheel train get's bogged down. I mentioned earlier that there is a periodic scraping noise that can be heard when the gear train turns fast, this noise is not present when turning the train the opposiste direction. Does anyone have any ideas about which parts of the movement I can check for rubbing? I found no signs of wear or scraping on any of the bridges etc. so what would cause this periodic friction in one direction but not the other? I am very much a novice and have never dealt with such an issue before so I would love to hear what you people think about this. Thanks.
    • For me the second site has been hacked. 
×
×
  • Create New...