Jump to content

Recommended Posts

I spent some of my spare time, this last weeks, to set up a logbook system that fits me, helps me to follow my progress and my stocks and more.

I also started a "Tableau de casse", a word game in french like hall of fame/shame, literally a table of broken 😁

One diafix on a Seiko Lord Matic :

diafix_2220.jpg.779217ead74605179c9ba7dc734154c4.jpg

I spent time with this diafix to remove the jewel, and when  it was time to put it back, the diafix was blocked. I tried to move it forward without success. Backwards, sideways, then I forced it a little (too much)...

I found some spare in china.

 

Extracting a scratched glass on a Seiko Lord Matic Deluxe (buying the right dies will help):

glass_5626.thumb.jpg.556d23df6a21e245ec6d4839daf4d1b9.jpg

First sprint put back in its barrel (almost, except one part...):

spring_2220.thumb.jpg.e6ef0bf372426dd4d4020658de2695ed.jpg

From this broken one. The first time it's difficult to hold the winder and push the end through lunge... I hope I'll do better the next time!

 

And you, how do you manage your evolution ?

 

 

Edited by nico
  • Like 2
Link to comment
Share on other sites

I haven't been keeping a written log or hall of shame, but I can tell you that my early attempts to unwind mainsprings have resulted in two barrel arbors entering the ionosphere. Still MIA. I've launched but subsequently found incabloc and trior springs, a few yoke springs, and a third barrel arbor, but those first two remain elusive. (and one was from a ST36... not a small piece of metal, really)

  • Like 2
Link to comment
Share on other sites

I'll don't take in account the 3 or 4 little springs that flew away and the same amount of hours I spent to find them 😁

Now I work under a bag in which I cut a slit when I have bad feelings with springs and I work like a surgeon 👨‍⚕️.

As I'm not sure the translation is correct, so to illustrate my current approach I took this picture. Of course I use a little transparent bag

bagwork.jpg

Edited by nico
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Topics

  • Posts

    • Even after thorough cleaning unfortunately the issue persists. I have made sure that all wheels are perfectly clean, no teeth are chipped, no gunk is left built up on them etc. yet the issue is not gone. When reassembling the movement I of course checked if the wheel train moves freely as that was the suspected cause of the issue before. And the intersting thing is - it does - but only in the "wrong" direction. Driving the wheeltrain by turning the mainspring barrel in the opposite direction as it would turn in normal operation, all wheels spin freely, and continue spinning for a few moments even after I stop providing power by hand. They behave the way I'm used to and have seen with other wheels before. However: When I apply torque in the opposite direction, the power delivery througout the train is not smooth or continuous. While it does turn, there are stages of increased resistance in the train. In addition to this, you can hear a slight "rubbing" sound whenever the trian passes by this point of increased resistance. The sound, to me, is more indicative of a surface rubbing on another surface, rather than the teeth of two wheels getting stuck within each other. Installing the click and putting a wind in the mainspring confirms this same issue, it does unwind and all wheels are powered, yet when the power reserve approaches depletion, it doesn't have enough power to push the wheeltrain past this point of friction. The slightest bump on any of the wheels will free the train, make it spin for however many rotations and then get stuck in the same way. You can do this several times before the power is actually completely depleted. This has really left me dumbfounded. I have inspected all of the wheels, pivots, teeth etc. on the entire wheel train and can't find any traces of dirt, any bent teeth or any warped or out of plane wheels. Besides: If one of the wheels was bent and rubbing up against some other part of the movement during a rotation, shouldn't it be doing this regardless of the direction of the rotation? This is supremely confusing to me and I can't figure out for the life of me why there is increased friction in only ONE direction and not the other. Installing the balance yielded the same result as before the disassembly: the watch runs great for about 50 seconds and then get's stuck when the wheel train get's bogged down. I mentioned earlier that there is a periodic scraping noise that can be heard when the gear train turns fast, this noise is not present when turning the train the opposiste direction. Does anyone have any ideas about which parts of the movement I can check for rubbing? I found no signs of wear or scraping on any of the bridges etc. so what would cause this periodic friction in one direction but not the other? I am very much a novice and have never dealt with such an issue before so I would love to hear what you people think about this. Thanks.
    • For me the second site has been hacked. 
    • https://www.mikrolisk.de/show.php?site=280&suchwort=Tschuy-Vogt&searchWhere=all#sucheMarker Wierd the first link didn't work.  They used other manufacturers movements, like most watch companies.  The watch you are asking about has this movement  https://calibercorner.com/ronda-caliber-3540-d/
    • Is there a way to interpret that?  I assume that is information on the watch?  Thanks!
×
×
  • Create New...