Jump to content

Results of my first service and repair. Seiko 7s36. Looks like i could do things better next time?


Recommended Posts

This is how the watch looked before i serviced and repaired it.image.thumb.png.df5ce9fd8f48d8aed5a3729e35c87bb6.png

Keep in mind this is with an at least ten year old unserviced mainspring/barrel. I do not have a mainspring winder and I'd rather mess with that when i get one.  Initially i was pretty thrilled with how this came out, i did my initial regulation and adjusted it in the dial down position and was getting 272 amplitude after letting it run a few hours. Let it run 24 hours on a full wind after being told if amplitude stays over 190 then i'm good to go. In dial down it was 246 after 24 hours. I wound it up probably close to full and checked all positions here's what i got.
service2.thumb.jpg.2d7d4b20c6f3159616beff47e9df411b.jpg
Some pretty big deviations in amplitude and rate. I have a feeling that's more than i should be getting between dial up and dial down.  On a well running seiko 7s26 I have i'm getting similar amplitude drops in the non dial up/down positions

What exactly am i looking at here guys and what should i do better next time? I did some of my oiling before i got my microscope so i wouldn't be surprised if there's some jewels that aren't perfectly oiled, likely under oiled as i aired on the side of too little rather than too much.

Also now that I have my delta what should i do with the rate? Looks like it could be sped up 5 seconds or so?

Edited by Birbdad
  • Like 1
Link to comment
Share on other sites

That's your first fully serviced movement my man, it gets better when you do more.

Dial up and dial down should be similar; amounts of oil on both ends' balance endcaps should be the same. If memory serves you also had an issue where the pallet fork didn't engage the escape wheel properly. Can't remember how you fixed it but that can also be an issue. That being said, it's similar enough and at less than 10s/d between these two it's very much in spec.

In fact, between all the positions you're 13s/d variation so that's nothing to sneeze at. As far as big differences in amplitude for other positions, it might be your etachron stud / regulator pin positions - if I remember you replaced the balance on that one? Getting it better will come with experience, bearing in mind that balance replacement is a pretty advanced skill.

As far as final rate is concerned, I set the delta about 3 seconds fast after I'm all done and the movement has settled after a few days. This way, it allows for the movement to remain "in spec" for longer between service intervals.

Edited by gbyleveldt
Link to comment
Share on other sites

7 minutes ago, gbyleveldt said:

That's your first fully serviced movement my man, it gets better when you do more.

Dial up and dial down should be similar; amounts of oil on both ends' balance endcaps should be the same. If memory serves you also had an issue where the pallet fork didn't engage the escape wheel properly. Can't remember how you fixed it but that can also be an issue. That being said, it's similar enough and at less than 10s/d between these two it's very much in spec.

In fact, between all the positions you're 13s/d variation so that's nothing to sneeze at. As far as big differences in amplitude for other positions, it might be your etachron stud / regulator pin positions - if I remember you replaced the balance on that one? Getting it better will come with experience, bearing in mind that balance replacement is a pretty advanced skill.

As far as final rate is concerned, I set the delta about 3 seconds fast after I'm all done and the movement has settled after a few days. This way, it allows for the movement to remain "in spec" for longer between service intervals.

yeah i'm not at all disappointed. I'm pretty damn proud of myself. Now that i got a microscope i suppose i could inspect the balance jewels, they should be good as that's one of the easier things to oil imo even though I did it without the scope. 

The pallet fork was just a quirck with this weird ass unusual variation of the 7s26 where there's a useless plate with two jewels you gotta screw in and if you don't there's too much endshake on the escape wheel so that whole issue is fixed.

If i had to guess that anything was off i would guess it's one of the gear train wheel and the escape wheel might have a pivot that is under lubed on the same side just due to the design of the jewels there and me not having a scope at the time.

So by set the delta 3 seconds fast do you mean the average between them all and then add 3 seconds to it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...