Jump to content

Trouble Re-installing Stem - Timex Chrono T42351


Recommended Posts

I opened up this Timex Expedition T42351 to remove a tiny loose metal sliver from the dial. This watch actually has 2 stems to remove. One of those is a monster. I swear I felt like I was pulling a parasitic worm from a wood boring beetle as I slowly worked the main stem out of the movement. 

But it came out, I dropped the movement out of the case, removed the metal sliver - which looks like some kind of tiny flat spring - cleaned out the dust particles and proceeded to re-assemble the watch. 

Everything went fine until I attempted to slide the main stem back in; it went about halfway and then stopped. With some very careful manipulation I was able to ease it in a little more, but then it refused to go any further.

I did notice there's a very loose 2-pronged spring near the entry hole and showed that to a watchmaker friend yesterday who told me that it's broken. He wouldn't touch it and advised me to just go get another watch. But I'm pretty sure there must be a way to get the stem back into the movement and regain the functionality the watch had before I opened it up.

Here are pics of the watch, the loose sliver, and the stem with the movement. If anymore is familiar with anything like this, I'd love to hear your opinion. Thanks!

IMG_20191208_151849570_HDR copy.jpg

IMG_20191208_151907647 copy.jpg

IMG_20191208_152032064 copy.jpg

Link to comment
Share on other sites

Fixed it.

After tweaking and staring at the watch for around half an hour I finally discovered that the "spring with wings" assembly (visible in the 3rd photo just above the stem's entry hole) needs to be gently pulled upward until it friction-locks in place. You can then carefully insert the stem the rest of the way into the movement. Once the stem is in place, push gently downward on the spring until its underpinnings click around the stem shaft.

Link to comment
Share on other sites

  • Create New...