Jump to content
  • 0
margolisd

Keyless Works Problem

Question

I have a tricky keyless works issue which I can't seem to solve. This is an Omega 1030 movement (I've posted about it before). As you can see from the video, when you try to set the hands clockwise it goes "click click click" and the hands don't move. Anti-clockwise is fine. 

It's too difficult to film but I can see it is the clutch wheel teeth slipping over the intermediate wheel which drives the motion works. The intermediate wheel is attached to the date setting yolk. The story of this repair so far has been:

When I noticed the issue I found a broken tooth on the intermediate wheel. I had to replace the entire date setting yolk. But the issue remained.

Next I thought the cannon pinion was too tight. I tried a few techniques to loosen it but in the end I just replaced it. It's a brand new omega part and it feels just right, not too tight and not too loose. But the clicking remains.

So then I thought the clutch wheel was worn. I noticed it's not an original part. I replaced it. And also the date setting yolk spring as I thought maybe the tension was wrong. But still no luck!

The only other idea I have is that the clutch lever / set lever are worn and they're not quite pushing the clutch wheel up against the intermediate wheel enough. But before I mortgage my house to pay for more parts I thought I'd see if any of you had any ideas. Thanks for reading!

 

IMG_1697.jpeg

IMG_1701.jpeg

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Oh. I solved it. Two minutes after posting. The indicated plate has lost its spring. It's not pushing down enough on the date set yolk. A little bending with stout tweezers seems to have done the trick.

The process of posting here and documenting things makes you think very clearly about the problem. Just looking at my own photos gave me the idea! :woohoo-jumping-smiley-emoticon:

IMG_1697.jpeg

Share this post


Link to post
Share on other sites
  • 0

Okay. Back to the drawing board. The problem has returned. I think by bending the plate slightly I was just gripping the date change yolk more. But the underlying problem was still there. The only thing I can think of is that the indicated area is worn and the lever is not being pushed as far left as it needs to go...

 

Untitled.png

Share this post


Link to post
Share on other sites
  • 0

I have tried to replicate the error you describe but failed, the only thing what seems making sense is your first diagnose with the cannon pinion. Try to broach it slightly and oil it and see what happens.
Here is s shot of one of my candidates at trial run.. You can compare the positions of the keyless work.

IMG_20190528_185145.jpg

Share this post


Link to post
Share on other sites
  • 0

What are you using to lubricate the setting parts?

1 hour ago, HSL said:

I have tried to replicate the error you describe but failed, the only thing what seems making sense is your first diagnose with the cannon pinion. Try to broach it slightly and oil it and see what happens.
Here is s shot of one of my candidates at trial run.. You can compare the positions of the keyless work.

In your Picture is the canon pinion circled?

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, yankeedog said:

how is the stem?worn or out of square?

The stem is new and original! It engages the clutch wheel perfectly (also new).

1 hour ago, HSL said:

I have tried to replicate the error you describe but failed, the only thing what seems making sense is your first diagnose with the cannon pinion. Try to broach it slightly and oil it and see what happens.
Here is s shot of one of my candidates at trial run.. You can compare the positions of the keyless work.

HSL. Great photo, thank you. It's so hard to tell on the positions because we may be talking a hair's width. Gentle pressure on the lever pushing it more left does stop the clicking (but I guess that's obvious!).

You see the line I've indicated on this picture? On my watch there is a slight gap. Is yours the same? Can you measure it?

28 minutes ago, JohnR725 said:

What are you using to lubricate the setting parts?

9501 :)

25 minutes ago, JohnR725 said:

In your Picture is the canon pinion circled?

No, that's not the cannon pinion. It's actually in the centre.

IMG_1699.jpg

Share this post


Link to post
Share on other sites
  • 0
38 minutes ago, JohnR725 said:

In your Picture is the canon pinion circled?

lol.. no that's just a residue from my little investigation think it is the sweep second pinion which hold that lower gear in place when setting the time. I just have a habbit to mark the area I work with now I forgott to take it away..

Share this post


Link to post
Share on other sites
  • 0

Yes there is a distinct difference and you can see it by the arrow by the setting lever too, had a look at two more Genevas with 1030 and both are identical to my first picture. Your just seems to be worn down. 

Image1.jpg

Share this post


Link to post
Share on other sites
  • 0

I have a 1030 I discarded because of some rust on the regulator and HS but it has a complete and nice keyless work... just in case you don't find all parts..

Share this post


Link to post
Share on other sites
  • 0

Thanks but I located the parts for hardly anything on eBay. It has helped a lot. It's still not perfect. Weirdly, it was better with the old clutch wheel. I think the cannon pinion must be a tiny bit tight. I added some more grease which also heloed. Now the only time it clicks is when you set the hands far enough forward to advance the calendar wheel. But it's hardly noticeable. I think I'm going to call this completed.

Share this post


Link to post
Share on other sites
  • 0

I had this problem also.  Same symptoms.  Turned out i had both springs switched.   They are different links and when placed wrong, it wont allow the yoke to fully advance the clutch wheel into the setting wheel (click, click, click).  Make sure the longer spring is on 6 o'clock side and short spring is on 12 o'clock side.   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • When working with small metal parts, (not necessarily watch parts, but this applies with those too), I will superglue the part to something I can easily hold, for example plastic card stock, or some other metal, then file away, drill, etc.  then dissolve the superglue in acetone to remove the part.
    • A bit of a classic Timex. So much so that Timex recently released a Snoopy version of the new Miyota automatic based Marlins, and a bunch of other self homages in the Peanuts Charlie Brown, Snoopy & Friends range. This more petite version, I'm guessing from the mid seventies, is the one I remember from my childhood, blue dial and all. It is heading in my direction as a "non runner" (no surprises there), and I was the only bid at £1.93  
    • I have recently purchased a National, Electric Watch Cleaning Machine. Attached is a photo for reference and identification of the model type. As can be seen, it has a fairly typical design, reminiscent of many other types, particularly Elma Super Elite. In fact, I do wonder which came first - the National or the Elma. My musings on this point later. This is a very old machine, circa late 1940’s, 1950’s, but they seem to turn up sometimes on eBay, in various conditions ranging from the “beyond hope” and only really suitable as a donor for parts, and the “old but serviceable” and might-be-worth-a-punt-on machines. This one fell into the middle somewhere, as it was a bit tatty and the heating element did not work. On the plus side, it had all its original cleaning fluid jars and lids, and the motor and speed control gave smooth, controllable spinning and no play in the bearings. I went to visit the seller to inspect it and we did a deal on the spot. This is not always possible on eBay, but as the seller had listed it as for collection only (due to its weight), it was a possibility on this occasion. Once I had it home and gave it the once over, I decided that I would have to either do without heating for the drying stage, or find a replacement element. At the same time, it was very obvious that all of the original cabling was not safe to leave in place and it would all have to be removed and replaced. Any other electrical parts deemed unsafe would also be replaced as I inspected them. So - the idea of a restoration (of sorts) was born. Now - it is not my intention to restore it to the point where it could pass current electrical safety standards, but I will be making it as safe as possible, without losing any of the essential character of the original machine. This is not going to be for resale, so being safe to use is an acceptable compromise, in my opinion. I will however, perform testing on it once the electrical work is done, to make sure that the essential aspects of earth leakage, earth bonds and polarity etc. are passed. (PAT Testing included.) Whilst this is not likely to turn into another example of a superb restoration of an Elma Super Elite (as seen elsewhere on these forums), I hope at least to have at the end of it, a perfectly serviceable watch cleaning machine, and a restoration story - of sorts - of a vintage piece of English watch making and servicing machinery. So first off - the before pictures. This one is a good view of the machine and its cosmetic condition, as purchased. The base is a heavy, cast alloy jobbie, with its original crackle paint job beginning to flake away in places, where the years of cleaning chemicals have attacked it,  but generally sound. The jars still had residues of cleaning and rinse chemicals present. The first wash jar (front left), was particularly grotty and can’t have been cleaned for years. Fairly ironic not to clean the thing, that cleans the things! Maybe it was just left unused and unloved for many years. The mains cable was a cloth-bound type I have not seen in years and could well have been original as it still had the old UK wiring standard colours of red/black/green. Also adding to the vintage-ness, was a very old, Bakelite three pin plug. This must have been one of the first of its type as I have not seen one in brown Bakelite before! (And I am 62...) Anyway, that’s enough for now, as I’m not even sure anyone wants to read much about such an old machine. If anyone is interested though, please add comments and I’ll add to the story as I make progress. At the very least, I hope I have found a potential solution to finding/ making your own heating elements for these old machines, which could also include providing replacements for Elma Super Elite, RM80/90 HCS511 etc. Machines. More details later...
    • Wood is surely more sustainable and cheap than brass... I noticed that sometimes people like clickspring (makes videos on tooling and clockmaking) use some kind of superglue to hold metal together.  At 6:54, if you get bored...  
    • I've just bought a small amount of the Horotec Episurf-Neo, which is advertised as a 'next gen' epilame treatment. Directions for use say 30 second dip, 60 second dry at air temperature. So no heat required. I too am looking for a cheap DIY alternative to the special dip bottle. I've been experimenting with the little filter baskets from the water inlets on washing machines! Haven't found the perfect solution yet, but I'm working on it!    
×
×
  • Create New...