Jump to content
  • 0
DPhillip

Seiko 1N00A Quartz Movement - Detent for Stem Release?

Question

Hi,

These are some photos of a Seiko lady's watch I bought for my wife several years ago.  The watch runs fine but fogs up.  She brought it in to a local watch repair shop a couple of times now for this, at about $10.00 US each time.  They cleaned the lens but it fogs up again before very long.  My thought is that they are not installing a new seal.  I took the back off this weekend to see and the gasket looked pretty distorted.  It was not broken.  There was a lot if debris under or around it though.  I plan to put in a new one.

I also wanted to clean the crystal from the inside myself, but I cannot get the stem out.  I can't find a detent to press, and I loosened the closest screw until it fell out (I was able to get it back in after several attempts) - no luck whatsoever with the stem.  I found a manual for the 1N00A online but it does not discuss how to remove the stem.  I probed several of the holes in the cover but they mostly appear to be for holding the gear axles in place - I also tried one spot on the edge of the movement near the stem.  Nothing allows me to remove it.  The stem is threaded - is that significant?

Thanks for any help you can give on this one.  There has to be a trick to it...


 

DSC_0054_394.JPG

DSC_0057_397.JPG

DSC_0059_399.JPG

DSC_0060_400.JPG

DSC_0061_401.JPG

DSC_0062_402.JPG

DSC_0063_403.JPG

DSC_0064_404.JPG

DSC_0065_405.JPG

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Water molecules have already caused damge, lucky quartz movement and watches are inexpensive.

Best not to get the watch near water. Otherwise buying a real waterproof watch is probably less expensive. 

To get rid of the fog, leave the watch under sunlight for several hours.

Share this post


Link to post
Share on other sites
  • 0

@DPhillip ...
I spent some time trying to remove the stem of a Hatori-Seiko last month and got success so perhaps that will help
1 - put the crown successively in position A (working) and B (hour setting) and check all the tiny holes ... there should be a "lever" moving in one of them
2 - when you've found the lever, set the crown in position A (yes ... different from the automatic movements)
3 - gently push the lever down and gently try to remove the stem

Envoyé de mon Moto G (5) Plus en utilisant Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Thank you all - stem is now out.  I loosened the screw nearest the stem by about 2.5 turns and tried putting a probe (a thin, pointed rod in an X-Acto knife handle) into the hole adjacent to the word "Corp".  This IAW the topic/8264-seiko-crown-removal/ discussion - thanks TexasDon.  It did not do anything immediately so I then tried placing the probe into the v notch above the O in "Seiko" (also discussed in that thread) - there is a tiny bright steel extension there, with a dimple or pit.  I moves very slightly in and out with the stem.  Yesterday I had pressed down steadily on this while pulling on the crown with no luck. This time, I gently wiggled the end of the probe in the notch and that seems to have done the trick.

There is pitting around the case and that may be from water and previous attempts to pry the back of the watch off to change the battery.  I plan to put a new gasket in and seal it, then hope for the best.  I have a few other quartz watches, one a Pulsar chronograph dating from 1990, and I never experienced fogging with those despite multiple battery changes.  However, they have screw-on backs if that makes any difference.

It will be interesting to see how to put this stem back in without damaging anything.

Thanks again,

D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×