Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • WATCH REPAIR DISCUSSIONS
    • Watch Repairs Help & Advice
    • Your Walkthroughs and Techniques
    • Showcase Your Achievements
    • Watch Repair Tools & Equipment
    • Watch or Horology Related Videos
    • Clock Corner
  • WRT LOUNGE
    • WRT News & Announcements
    • Introduce Yourself Here
    • Your Watch Collection
    • Chat About Watches & The Industry Here
    • Relax Zone: Chat About Anything Here
    • Help & Support With This Website
  • WATCH REPAIR TUTORIALS & INFORMATION
    • Watch Repair Course
    • Watch Parts and Tools Suppliers
    • Resources and Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I have a watch movement that I have hunting for a case for a long time now. I bought the movement rather cheaply as I absolutely love the patina on the dial. The movement is an Wittnauer 11arg (as 1361). When the rotor turns the automatic assembly slips (or maybe the mainspring). The pictured gear slips when the rotor turns. I can still wind the movement by hand however the automatic assembly slipping I believe causes the mainspring to unwind. Does anyone know what is wrong/ what I can do to remedy it? Thanks for your help, Amateurwatchbreaker
  2. I bought a vintage bulova sea king automatic at a antique mall for 80 dollars and I discovered the reason for its lower cost. It appears that it was someone's project watch that they sold. It has a 11 Anacd movement and the rotor is stuck. It can move but it grinds against the metal underneath it. The middle portion of the rotor(with the engraving) is loose and moves independently of the rest of the rotor. I have no clue how to remove the rotor as there are no screws on it. Is this a deeper problem than just the rotor or can I fix/ replace the rotor?
  3. Hi everyone, I have some problems with a manual winding watch. It needs some work but I would try to do it myself. The watch appears fully wound but it doesn't work. Which is the problem? Thank you in advance Alessandro
  4. Hi, my name is Ross. I am a rookie watch enthusiast and I am really puzzled here. Could someone explain to me what kind of a problem am I facing with my timegrapher? I do two sets of measurements with the same watch (1 day or 6 days apart) and receive vastly different results - to the point of being completely different from what I observe in real life. For example, my timegrapher shows that my watch is running fast (or ahead of time), while in real life I observe that it runs 7 seconds per day behind. I even recorded a video about it so you could see it for yourself: https://youtu.be/mhGzf6aLMlY How should I interpret that? Am I doing anything wrong? Problem_with_Timegrapher_-_Knowledge_Sharing__16.mp4
  5. Here is my puzzle. I have a watch that I am working on. A Hamilton 987. It has been cleaned and oiled and demagnetized. When I run it on the timing machine the horizontal rates and the pendant down rate are all close and about +/- 4s/day. When I move it to pendant left things get weird. It has the same amplitude but the daily rate goes way off the chart -98s/day or something, also the beat error goes from 0.5ms to 0.0ms. The hairspring is running unobstructed, and he regulator fingers are adjusted correctly. How can this happen? How can a wheel spinning at the same amplitude produce such a wildly different rate? And how does the beat error change with the position change like that? Thoughts? Thanks Rob
  6. Hello, Hi Newbie here with my first attempt at watch repair. I just cleaned and disassembled my speedmaster (model 3513.53) 7750 movement having watched the breitling 7750 youtube videos, studied some walkthroughs and also the ETA assembly sheets but am having some problems re-assembling and getting it functioning. I installed all the (new; complete assembly) mainspring, train gear, the bridge, the ratchet wheel and then check by rotating the ratchet wheel whereupon a little a satisfying whirring noise occurs as all the wheels freely spin indicating that they are correctly installed. I install the (new) pallet fork and the bridge for that and it freely moves. Then I install the balance wheel, carefully and several times now but it doesn't enthusiastically oscillate like I see in all the youtube videos the momen it's installed. If I give it a nudge it moves seemingly freely and the pallet fork/escapement wheel moves back and forth but only for half a second then it stops. So I think there's not enough power from the (new; complete assembly) mainspring (same thing happened with the old mainspring)and give it some winds then inevitably the click spring pings out of the ratchet wheel teeth and unwinds the crown/mainspring rapidly (I have now damaged 2 escapement wheels in the process, snapping off their location pins) One time I physically held the click spring against the ratchet wheel so that it couldn't ping out, wound the watch a few times (maybe 10 turns) and got a few seconds of oscillation from the balance wheel but knew that the moment I stopped holding the click spring it would just ping out again! I notice now on ebay someone is actually selling a 7750 movement but with the click spring actually soldered (!) in place presumably to stop it pinging out like mine! I am trying to persevere and repair this watch myself despite this so joined this forum!!! I've tried assembly about 5 times with this now but can't get past it. Any ideas? Thanks.
×
×
  • Create New...