Jump to content

transporter

Member
  • Content Count

    535
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by transporter

  1. Right then, I put This one back on bench yesterday as I had put it to one side after the problems it was giving me so I could come back to it with a clear head. ( and a new fresh set of eyes ) As we could see from the videos of the balance speeding up and stopping and all the other things we thought it might of been ( someone did mention it ). Well a fresh set of eyes and an afternoon of no interruptions I found the source to the problem, fingers crossed this is the solution. The hairspring was rubbing on the balance cock, have no idea why I didn’t spot this earlier as like I said it was mentioned by someone in an earlier post and it’s a check that I do. Granted the hairspring wasn’t Exactly flat but dare I say it, it was acceptable for the time, ahem. what i observed yesterday was when the balance was off the movement the hairspring was only just off the flat but when pinned the outer coil was lifted slightly, this hid a couple of other inner coils from view, and it was these inner coils that were rubbing and causing the problems. Although having gone through everything that people suggested this thing should be cosc standards now haha. It ran all night dial up losing 6 mins in 12 hours, I shall continue to let it run in all positions and see how it goes and will keep all informed. thanks for all the pointers folks much appreciated.
  2. Personally i use an electric during the week, wet shave at the week ends with 3 blade safety razors, but I do like a treat and use my single blade razor, it is a ritual and an enjoyable one, the learning curve wasn't too bad. I found the position of the razor was something to learn as the mass produced multiblade razors are very nicely angled.
  3. Nice mate, I started this evening with the dremel, it’s nice and shiney but there are a couple of deeper scratches that I don’t think will come out. so I think I will be getting a new one, as you can see esslinger stock them, I’ve done a product request through cousins as he sternkruez one I bought is too big.
  4. Cheers for the info mate, I’ve got a Fashion watch ( Gucci 1500L ) that I picked up for a steal. I have a replacement crystal from cousins 20mm x 9mm flat rectangular, got the size from esslinger (220x090) so fingers crossed the Stern Kreuz one will fit if the polishing doesn’t work. As for the bracelet and case that’s getting the good news with stainless cutting compound then polishing compound after. All getting done with the dremel so hopefuly all goes well.
  5. Pretty sure they wouldn’t be wanting to advertise their roles either, so a conversation piece probably running a pin lever movement
  6. Guys has anyone had any success with polishing scratches out of glass crystals using cerium oxide paste?
  7. Are they the same size as a Seiko? If so have you looked at Monster watch.eu or other Seiko mod sites
  8. Whilst I was taking the pictures I gave the balance a little nudge to make sure the staff was ok and it decided to give a couple of very painfully slow tick tocks so all is well, will just need to inspect and clean etc and get a new crystal and Alarm hand and hopefully another to the collection. But first I have to finish me “like” an 8 day pocket watch!!!
  9. Adding a few more pictures of mine, just dropped the movement from the case and now back together awaiting the love. Haven’t found a makers mark or cal. But don’t really expect to, so I hand it over to the forum for any additional information that I might need when I start on this gem.
  10. A very generous offer by the OP, hope Squiffy can bring them back to life
  11. Well just picked one of these up at a local antiques fair, cost a fiver missing crystal and the alarm hand has snapped but minor faults. The picture is taken from the internet as mine is in the workshop at the moment. the whole thing is only about 2” square, I popped out the movement earlier just for a look and the balance is ok but it’s filthy so will benefit from a good clean etc. has anyone any info on the movement please, not worked in one before and don’t want to wreck it when I get round to bringing it back to life, cheers in advance
  12. Update for you, I’m going to have a thorough look again at this, now only really runs dial down for any length of time ( 2 days with only a loss of about 5 minutes ) any other positions and it goes for a while then stops. I shall go to town on the escape wheel, pallet forks and balance as the fault I think clearly lies in this department. I have got a spare balance less cock, escape wheel and pallet fork so if all else fails I can swap out these bits.
  13. Mmmmm £125 for membership of the BHI, I’ll think I’ll keep tinkering without that thanks.
  14. Well it ran all night pendant up, I did put it in my pocket yesterday and popped out for an hour, went in pendant up, but on return it had stopped at the 40min mark. Still runs great pendant up but goes back to how it was behaving before. Had a look through my spares and I have a very similar movement, the same except for the exposed balance, so I will swap out escape wheel, pallet and maybe even the balance wheel itself within the next couple of days and see what happens. Will keep all informed. I will also go through the polishing etc of the pins and escape wheel teeth on this movement to see if that improves things first.
  15. Fingers crossed mate, something else learnt today, everyday is a school day you know, if it plays up some more I now know where to look, at least I’ll go for a deep clean/ polish of the escape wheel teeth and try to polish up the pins as best I can. I take it I can do this with a burnishing tool from my lathe kit but done by hand?
  16. Yes you were correct mate, it was the pins out of position, so grateful for your input on this, kinda get lost sometimes not being able to see the wood for the trees. I will put on the timer out of interest to see If it gives a trace ( i doubt it ) I’ll turn recase it and test over the next few days in different positions to see how it fares.
  17. Ok I think I might of sorted this, the pallet and the pins, obviously when the balance was skipping there was insufficient lock, now I’ve adjusted the lock ( trial and error ) it’s running great in all positions at the moment. Amazing how one small problem gets you looking at a thousand possibilities around the movement.
  18. Ok I’ve just put the balance back in without the bridge screws in place and it ticked away nicely until it froze again in this position. Mum starting to think this is balance related, with some unwanted friction on the balance staff pivots maybe. The second photo is the best, it shows the fork stuck on the roller and the position of the pins on the escape wheel. Thoughts? The third and fourth photos shows how it has stopped again, this time as I thought the safety piece has no clearance from the staff and has jammed up against it.
  19. Here’s a good picture, I’ve just been starting the investigations, when manually moving the escape wheel there is no movement towards the roller on the balance when the pins are on lock. The first picture is how it sits right now frozen. The second picture is after I’ve just nudged the balance and it’s gone straight into being over-banked The third photo is showing the position of the pins on the escape wheel whilst overbank
  20. Sorry I’m late in replying, yes the damn thing isn’t doing what it was yesterday, I shall see if it will do it again and grab some footage or at least a photo of the postition of the balance and fork. i guess I was mistaken in thinking that it was an 8 day movement, I don’t mind, trust me awhile back hebdomas pocket watches were going pretty cheap but now they fetching good prices.
  21. Here’s a quick one, it kept very good time over night only lost 3 mins, but as soon as I sit it pendant up the balance does this. Although this morning it isn’t over banking !!! It seems there is now something else stopping the balance. the photo is of the balance after it has stopped, as you can see it seems to be at rest within the fork. As for the mainspring I do believe it is not the correct size, as this morning it took 14 turns to wind it up which is just about a full from empty wind, so I think some detective work into what the correct spring size should be, I’m thinking maybe a much thinner spring and therefore longer in length to give a less powerful drive through the train and hopefully somewhere nearer the 8 day running as the dial says. Although me and main spring working out have never really gelled so to say, so any help in this subject would be appreciated. 393ABDDA-E73A-4669-8FB6-5EF19B383CBF.MOV
  22. I’ll post a vid in the morning ok I use L&R ultra fine watch cleaning solution and isopropyl alcohol as a rinse. I’ve got an L&R ultrasonic cleaner. The case got cleaned twice aswell then I got my dremel out with my red cleaning compound ( made for silver and gold ).
  23. Mmmmm that’s what I was thinking, it’s weird that it runs perfectly dial up, i will keep it under observation over the next couple of days, maybe someone else has any ideas
  24. Cheers, it’s running well dial up but as soon as I go pendant up it runs fine for about 15 seconds then the balance plays up a bit by going really fast for about a second then it overbanks. Not sure why, but when I straightened the hairspring I repinned it in the original position but it was squashed on one side so I re pinned it slightly further along its length making it slightly shorter, this would make it run faster but could this be the cause for the overbanking?
×
×
  • Create New...